<!DOCTYPE HTML>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-GB" lang="en-GB"
>
<head>
	<base href="http://www.strathmoretimes.com/692-march-17-2017-strathmore-times/town-seeks-county-support-for-policing/7311-town-seeks-county-support-for-policing" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="Strathmore, Alberta, News, sports, events, directory, business, development, real, estate" />
	<meta name="author" content="Jody" />
	<meta name="description" content="Stratmore Times - Weekly Newspaper Serving Strathmore, Langdon and Wheatland County" />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Town seeks County support for policing</title>
	<link href="/templates/shape5_vertex/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/media/jui/css/chosen.css" rel="stylesheet" type="text/css" />
	<link href="/media/com_finder/css/finder.css" rel="stylesheet" type="text/css" />
	<script src="/media/jui/js/jquery.min.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js" type="text/javascript"></script>
	<script src="/media/system/js/caption.js" type="text/javascript"></script>
	<script src="/media/jui/js/bootstrap.min.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery.ui.core.min.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery.ui.sortable.min.js" type="text/javascript"></script>
	<script src="http://www.strathmoretimes.com/templates/shape5_vertex/js/jquery/jquery-ui-addons.js" type="text/javascript"></script>
	<script src="/media/jui/js/chosen.jquery.min.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery.autocomplete.min.js" type="text/javascript"></script>
	<script type="text/javascript">
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});jQuery(function($){ $(".hasTooltip").tooltip({"html": true,"container": "body"}); });
		jQuery(document).ready(function (){
			jQuery('.advancedSelect').chosen({"disable_search_threshold":10,"search_contains":true,"allow_single_deselect":true,"placeholder_text_multiple":"Type or select some options","placeholder_text_single":"Select an option","no_results_text":"No results match"});
		});
	
jQuery(document).ready(function() {
	var value, searchword = jQuery('#mod-finder-searchword92');

		// Get the current value.
		value = searchword.val();

		// If the current value equals the default value, clear it.
		searchword.on('focus', function ()
		{
			var el = jQuery(this);

			if (el.val() === 'Search ...')
			{
				el.val('');
			}
		});

		// If the current value is empty, set the previous value.
		searchword.on('blur', function ()
		{
			var el = jQuery(this);

			if (!el.val())
			{
				el.val(value);
			}
		});

		jQuery('#mod-finder-searchform92').on('submit', function (e)
		{
			e.stopPropagation();
			var advanced = jQuery('#mod-finder-advanced92');

			// Disable select boxes with no value selected.
			if (advanced.length)
			{
				advanced.find('select').each(function (index, el)
				{
					var el = jQuery(el);

					if (!el.val())
					{
						el.attr('disabled', 'disabled');
					}
				});
			}
		});
	var suggest = jQuery('#mod-finder-searchword92').autocomplete({
		serviceUrl: '/component/finder/?task=suggestions.suggest&amp;format=json&amp;tmpl=component',
		paramName: 'q',
		minChars: 1,
		maxHeight: 400,
		width: 300,
		zIndex: 9999,
		deferRequestBy: 500
	});});
	</script>



			<meta name="viewport" content="initial-scale=1.0" />
	
		<link href="http://www.strathmoretimes.com/images/favicon.ico" rel="shortcut icon" type="image/x-icon" />
	
<script type="text/javascript">
	if(jQuery().jquery=='1.11.0') { jQuery.easing['easeOutExpo'] = jQuery.easing['easeOutCirc'] };
</script>

	<link href="http://www.strathmoretimes.com/templates/shape5_vertex/css/bootstrap/bootstrap-default-min.css" rel="stylesheet" type="text/css" />
	<link href="http://www.strathmoretimes.com/templates/shape5_vertex/css/bootstrap/bootstrap-responsive.css" rel="stylesheet" type="text/css" />
		


<!-- Css and js addons for vertex features -->	
	<link rel="stylesheet" type="text/css" href="//fonts.googleapis.com/css?family=Oswald" />
<style type="text/css">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</style><script type="text/javascript"> </script>
<script type="text/javascript" src="http://www.strathmoretimes.com/templates/shape5_vertex/js/core/s5_flex_menu-min.js"></script>
<link rel="stylesheet" href="http://www.strathmoretimes.com/templates/shape5_vertex/css/s5_flex_menu.css" type="text/css" />
<link rel="stylesheet" href="http://www.strathmoretimes.com/templates/system/css/system.css" type="text/css" />
<link rel="stylesheet" href="http://www.strathmoretimes.com/templates/system/css/general.css" type="text/css" />

<link href="http://www.strathmoretimes.com/templates/shape5_vertex/css/template_default.css" rel="stylesheet" type="text/css" />

<link href="http://www.strathmoretimes.com/templates/shape5_vertex/css/template.css" rel="stylesheet" type="text/css" />


<link href="http://www.strathmoretimes.com/templates/shape5_vertex/css/com_content.css" rel="stylesheet" type="text/css" />

<link href="http://www.strathmoretimes.com/templates/shape5_vertex/css/editor.css" rel="stylesheet" type="text/css" />

<link href="http://www.strathmoretimes.com/templates/shape5_vertex/css/thirdparty.css" rel="stylesheet" type="text/css" />



<link href="http://www.strathmoretimes.com/templates/shape5_vertex/css/multibox/multibox.css" rel="stylesheet" type="text/css" />
<link href="http://www.strathmoretimes.com/templates/shape5_vertex/css/multibox/ajax.css" rel="stylesheet" type="text/css" />
<script type="text/javascript" src="http://www.strathmoretimes.com/templates/shape5_vertex/js/multibox/overlay.js"></script>
<script type="text/javascript" src="http://www.strathmoretimes.com/templates/shape5_vertex/js/multibox/multibox.js"></script>



	<link rel="stylesheet" type="text/css" href="http://www.strathmoretimes.com/templates/shape5_vertex/css/core/s5_responsive_bars-min.css" />
	<link href="http://www.strathmoretimes.com/templates/shape5_vertex/css/core/s5_responsive_hide_classes-min.css" rel="stylesheet" type="text/css" />
	<style type="text/css"> @media screen and (min-width: 650px){.s5_responsive_mobile_sidebar_show_ltr {width:400px !important;}.s5_responsive_mobile_sidebar_body_wrap_show_ltr {margin-left:400px !important;}.s5_responsive_mobile_sidebar_show_rtl {width:400px !important;}.s5_responsive_mobile_sidebar_body_wrap_show_rtl {margin-right:400px !important;}#s5_responsive_mobile_sidebar_inner1 {width:400px !important;}}</style>


	<link rel="stylesheet" type="text/css" href="http://www.strathmoretimes.com/templates/shape5_vertex/css/s5_responsive.css" />
	
	

<link rel="stylesheet" type="text/css" href="http://www.strathmoretimes.com/templates/shape5_vertex/css/custom.css" />	<script type="text/javascript">
	//<![CDATA[
				        jQuery(document).ready( function() {
		            var myMenu = new MenuMatic({
				tabletWidth:1400,
                effect:"slide & fade",
                duration:500,
                physics: 'easeOutCirc',
                hideDelay:250,
                orientation:"horizontal",
                tweakInitial:{x:0, y:0},
				                                     	            direction:{    x: 'right',    y: 'down' },
				                opacity:100            });
        });		
			//]]>	
    </script>    

<!-- Info Slide Script - Called in header so css validates -->	
<link href="http://www.strathmoretimes.com/templates/shape5_vertex/css/core/s5_info_slide-min.css" rel="stylesheet" type="text/css" />
<script type="text/javascript" src="http://www.strathmoretimes.com/templates/shape5_vertex/js/core/s5_info_slide-min.js"></script>

	

<!-- Resize column function -->	
<script type="text/javascript">//<![CDATA[
	var s5_resize_columns_browser_check = "other";
	var s5_resize_columns = "all";
	var s5_resize_columns_delay = "500";
	var s5_resize_columns_small_tablets = "default";
//]]></script>
<script type="text/javascript" src="http://www.strathmoretimes.com/templates/shape5_vertex/js/core/s5_columns_equalizer-min.js"></script>
<!-- File compression. Needs to be called last on this file -->	
<!-- The excluded files, listed below the compressed php files, are excluded because their calls vary per device or per browser. Included compression files are only ones that have no conditions and are included on all devices and browsers. Otherwise unwanted css will compile in the compressed files. -->	

<!-- Additional scripts to load inside of the header -->



<link rel="stylesheet" type="text/css" href="//fonts.googleapis.com/css?family=Oswald" />

<style type="text/css"> 
body {font-family: 'Arial',Helvetica,Arial,Sans-Serif ;
background:#F0F0F0;
} 

#s5_search input, #s5_menu_wrap, .s5_mod_h3, #subMenusContainer, h2 {
font-family: Oswald;
}




#s5_header_area_inner2, .module_round_box, .module_round_box-dark, #s5_component_wrap, #s5_footer_area_inner2 {
-webkit-box-shadow: 0 0px 8px #BDBDBD;
-moz-box-shadow: 0 0px 8px #BDBDBD;
box-shadow: 0 0px 8px #BDBDBD; 
}

a, .module_round_box .s5_h3_first, .module_round_box-none .s5_h3_first, .module_round_box ul.menu .current a, h2, h4, #s5_md_outer_wrap h3 {
color:#73A0CF;
}

#s5_nav li.active a, #s5_nav li.mainMenuParentBtnFocused a, #s5_nav li:hover a, .btn-link {
color:#73A0CF;
}

.btn-primary, .button, li.pagenav-next, li.pagenav-prev, .validate, .dropdown-menu li > a:hover, .dropdown-menu li > a:focus, .dropdown-submenu:hover > a, .dropdown-menu .active > a, .dropdown-menu .active > a:hover, .nav-list > .active > a, .nav-list > .active > a:hover, .nav-pills > .active > a, .nav-pills > .active > a:hover, .btn-group.open .btn-primary.dropdown-toggle, .pager a {
background:#73A0CF;
}

#subMenusContainer div.s5_sub_wrap ul, #subMenusContainer div.s5_sub_wrap_rtl ul, #subMenusContainer div.s5_sub_wrap_lower ul, #subMenusContainer div.s5_sub_wrap_lower_rtl ul {
border-bottom:solid 3px #73A0CF;
}




/* k2 stuff */
div.itemHeader h2.itemTitle, div.catItemHeader h3.catItemTitle, h3.userItemTitle a, #comments-form p, #comments-report-form p, #comments-form span, #comments-form .counter, #comments .comment-author, #comments .author-homepage,
#comments-form p, #comments-form #comments-form-buttons, #comments-form #comments-form-error, #comments-form #comments-form-captcha-holder {font-family: 'Arial',Helvetica,Arial,Sans-Serif ;} 
	
.s5_wrap{width:960px;}	
</style>
<script type="text/javascript">var _gaq = _gaq || [];
          _gaq.push(['_setAccount', 'UA-17553233-1']);
          _gaq.push(['_trackPageview']);

          (function() {
            var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
            ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
          })();

          </script></head>

<body id="s5_body">

<div id="s5_scrolltotop"></div>

<!-- Top Vertex Calls -->
<!-- Call mobile sidebar -->
<div id="s5_responsive_mobile_sidebar" class="s5_responsive_mobile_sidebar_hide_ltr">
	<div id="s5_responsive_mobile_sidebar_inner1" class="s5_responsive_mobile_sidebar_light">
<div id="s5_responsive_mobile_sidebar_inner2">

		<div id="s5_responsive_mobile_sidebar_search_wrap">
	<div id="s5_responsive_mobile_sidebar_search_wrap_inner1">
	<div id="s5_responsive_mobile_sidebar_search_wrap_inner2">
		<form method="post" action="http://www.strathmoretimes.com/">
		<input type="text" onfocus="if (this.value=='Search...') this.value='';" onblur="if (this.value=='') this.value='Search...';" value="Search..." id="s5_responsive_mobile_search" name="searchword" />
		<input type="hidden" value="search" name="task" />
		<input type="hidden" value="com_search" name="option" />
		<input type="hidden" value="1" name="Itemid" />
	</form>
	</div>
	</div>
	</div>
	<div style="clear:both"></div>
	
	
			
			<div id="s5_responsive_mobile_sidebar_menu_wrap">
			
<!--<ul class="menu">-->
<h3 class=''><span><a  class="s5_mobile_sidebar_active"  href='/' >Home</a></span></h3><h3 class='' onclick='s5_responsive_mobile_sidebar_h3_click(this.id)'><span class='s5_sidebar_deeper'><a  href='/strathmore-news' >News</a></span></h3><div class='s5_responsive_mobile_sidebar_sub'><ul><li><a   href="/strathmore-news/past-editions" >Past Editions</a></li><li><a   href="/strathmore-news/full-pdf-versions" >Full PDF Versions</a></li></ul></div><h3 class=''><span><a   href='/strathmore-sports' >Sports</a></span></h3><h3 class=''><span><a   href='/local-events-calendar' >Calendar</a></span></h3><h3 class=''><span><a   href='/real-estate-resources' >Real Estate</a></span></h3><h3 class=''><span><a   href='/obituaries' >Obituaries</a></span></h3><h3 class=''><span><a   href='/contact-us' >Contact Us</a></span></h3><!--</ul>-->
		</div>
	
	
</div>
</div>
</div>
<div id="s5_responsive_mobile_sidebar_body_wrap">
<div id="s5_responsive_mobile_sidebar_body_wrap_inner">

<!-- Call top bar for mobile devices if layout is responsive -->	
	
			<!-- s5_responsive_mobile_top_bar_spacer must be called to keep a space at the top of the page since s5_responsive_mobile_top_bar_wrap is position absolute. -->	
		<div id="s5_responsive_mobile_top_bar_spacer"></div>

		<!-- s5_responsive_mobile_top_bar_wrap must be called off the page and not with display:none or it will cause issues with the togglers. -->
		<div id="s5_responsive_mobile_top_bar_wrap" style="margin-top:-50000px;position:absolute;z-index:20;top:0px">

			<div id="s5_responsive_mobile_top_bar" onclick="s5_responsive_mobile_sidebar()" class="s5_responsive_mobile_bar_light">

					<div id="s5_responsive_mobile_toggle_click_menu">
						<span></span>
					</div>
					
											<div id="s5_responsive_mobile_bar_active">
							<span>
								Home							</span>
						</div>
					
				<div style="clear:both;height:0px"></div>
				
			</div>

		</div>
	
	<script type="text/javascript">
		var s5_responsive_trigger = 750;
		var s5_responsive_layout = "sidebar";
		var s5_responsive_layout_direction = "_ltr";
		var s5_responsive_menu_auto_open = "open";
	</script>
	<script type="text/javascript" src="http://www.strathmoretimes.com/templates/shape5_vertex/js/core/s5_responsive_mobile_bar-min.js"></script>


<!-- Fixed Tabs -->	

<!-- Drop Down -->	

<!-- Parallax Backgrounds -->

<!-- Floating Menu Spacer -->

<!-- Body Padding Div Used For Responsive Spacing -->		
<div id="s5_body_padding">

	<!-- Header -->			
		<header id="s5_header_area1">		
		<div id="s5_header_area2">	
		<div id="s5_header_area_inner" class="s5_wrap">		
		<div id="s5_header_area_inner2">	
			<div id="s5_header_wrap">
			
									<img alt="logo"  style="height:188px;width:952px" src="http://www.strathmoretimes.com/templates/shape5_vertex/images/s5_logo.png" id="s5_logo" onclick="window.document.location.href='http://www.strathmoretimes.com/'" />
								
								
				<div style="clear:both; height:0px"></div>			
			</div>
			
							<nav id="s5_menu_wrap">
											<ul id='s5_nav' class='menu'><li   class='active ' ><span class='s5_level1_span1'><span class='s5_level1_span2'><a href='/'><span onclick='window.document.location.href="/"'>Home</span></a></span></span></li><li   class=' ' ><span class='s5_level1_span1'><span class='s5_level1_span2'><a href='/strathmore-news'><span onclick='window.document.location.href="/strathmore-news"'>News</span></a></span></span><ul style='float:left;'><li class=''><span class='S5_submenu_item'><a href='/strathmore-news/past-editions'><span class='s5_sub_a_span' onclick='window.document.location.href="/strathmore-news/past-editions"'>Past Editions</span></a></span></li><li class=''><span class='S5_submenu_item'><a href='/strathmore-news/full-pdf-versions'><span class='s5_sub_a_span' onclick='window.document.location.href="/strathmore-news/full-pdf-versions"'>Full PDF Versions</span></a></span></li></ul></li><li   class=' ' ><span class='s5_level1_span1'><span class='s5_level1_span2'><a href='/strathmore-sports'><span onclick='window.document.location.href="/strathmore-sports"'>Sports</span></a></span></span></li><li   class=' ' ><span class='s5_level1_span1'><span class='s5_level1_span2'><a href='/local-events-calendar'><span onclick='window.document.location.href="/local-events-calendar"'>Calendar</span></a></span></span></li><li   class=' ' ><span class='s5_level1_span1'><span class='s5_level1_span2'><a href='/real-estate-resources'><span onclick='window.document.location.href="/real-estate-resources"'>Real Estate</span></a></span></span></li><li   class=' ' ><span class='s5_level1_span1'><span class='s5_level1_span2'><a href='/obituaries'><span onclick='window.document.location.href="/obituaries"'>Obituaries</span></a></span></span></li><li   class=' ' ><span class='s5_level1_span1'><span class='s5_level1_span2'><a href='/contact-us'><span onclick='window.document.location.href="/contact-us"'>Contact Us</span></a></span></span></li></ul>																<div id="s5_search">
									<div class="moduletable">
			
<form id="mod-finder-searchform92" action="/component/finder/search" method="get" class="form-search">
	<div class="finder">
		<label for="mod-finder-searchword92" class="finder">Search</label><br /><input type="text" name="q" id="mod-finder-searchword92" class="search-query input-medium" size="25" value="" placeholder="Search ..."/><button class="btn btn-primary hasTooltip  finder" type="submit" title="Go"><span class="icon-search icon-white"></span>Search</button>
						<input type="hidden" name="Itemid" value="154" />	</div>
</form>
		</div>
	
						</div>
										<div style="clear:both; height:0px"></div>
				</nav>
						
							<div id="s5_breadcrumb_fonts_wrap">
											<div id="s5_breadcrumb_wrap">
									<div class="moduletable">
			
<ul itemscope itemtype="https://schema.org/BreadcrumbList" class="breadcrumb">
			<li class="active">
			<span class="divider icon-location"></span>
		</li>
	
				<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
									<a itemprop="item" href="/" class="pathway"><span itemprop="name">Home</span></a>
				
									<span class="divider">
						//					</span>
								<meta itemprop="position" content="1">
			</li>
					<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
									<a itemprop="item" href="/691-march-17-2017-strathmore-times" class="pathway"><span itemprop="name">March 17, 2017 Strathmore Times</span></a>
				
									<span class="divider">
						//					</span>
								<meta itemprop="position" content="2">
			</li>
					<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
									<a itemprop="item" href="/692-march-17-2017-strathmore-times/town-seeks-county-support-for-policing" class="pathway"><span itemprop="name">Town seeks County support for policing</span></a>
				
									<span class="divider">
						//					</span>
								<meta itemprop="position" content="3">
			</li>
					<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem" class="active">
				<span itemprop="name">
					Town seeks County support for policing				</span>
				<meta itemprop="position" content="4">
			</li>
		</ul>
		</div>
	
						</div>
										
											<div id="s5_social_wrap1">
							<div id="s5_social_wrap_inner">
							
																	<div id="s5_facebook" onclick="window.open('https://www.facebook.com/strathmoretimes/?fref=ts')"></div>
									
									
																									
								
																
															
							</div>
						</div>
									
				<div style="clear:both;height:0px"></div>
				</div>
			
						
		</div>
		</div>
		</div>
		</header>
	<!-- End Header -->	
	
		
	
	<!-- Top Row1 -->	
			<!-- End Top Row1 -->	
		
		
		
	<!-- Top Row2 -->	
			<!-- End Top Row2 -->
	
	
	
	<!-- Top Row3 -->	
			<!-- End Top Row3 -->	
		
		
		
	<!-- Center area -->	
				<section id="s5_center_area1">
		<div id="s5_center_area2">
		<div id="s5_center_area_inner" class="s5_wrap">
		
		<!-- Above Columns Wrap -->	
					<!-- End Above Columns Wrap -->			
				
			<!-- Columns wrap, contains left, right and center columns -->	
			<div id="s5_columns_wrap">
			<div id="s5_columns_wrap_inner">
				
				<div id="s5_center_column_wrap">
				<div id="s5_center_column_wrap_inner" style="margin-left:0px; margin-right:300px;">
					
										
											
						<div id="s5_component_wrap">
						<div id="s5_component_wrap_inner">
						
													
								<div id="s5_above_body_wrap">
									
									<div id="s5_above_body">
									<div id="s5_above_body_inner">
									
																					<div id="s5_pos_above_body_1" class="s5_float_left" style="width:100%">
														<div class="s5_fourdivs_1">
		<div class="s5_fourdivs_2">
		<div class="s5_fourdivs_3">
		<div class="s5_fourdivs_4">
						<div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/component/banners/click/36" target="_blank"
							title="Strathmore Ford">
							<img
								src="http://www.strathmoretimes.com/images/banners/Ford2.png"
								alt="Strathmore Ford"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
		</div>
		</div>
		</div>
		</div>
	
											</div>
																				
																				
																				
																				
																				
																
										<div style="clear:both; height:0px"></div>

									</div>
									</div>
								
								</div>

																
														<main>
								<div id="system-message-container">
	</div>

<div class="item-page" itemscope itemtype="https://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />
	
		
			<div class="page-header">
					<h2 itemprop="headline">
				Town seeks County support for policing			</h2>
									</div>
					
	
	
				
						<div itemprop="articleBody">
		<p>Sharon McLeay<br />Times Contributor</p>
<p>&nbsp;</p>
<p>The Town of Strathmore is hoping for Wheatland County&rsquo;s support in hiring civilian &ldquo;watch clerks&rdquo; to assist RCMP officers in the town and county.<br />The watch clerks would work side-by-side with officers, attending to and alleviating administration duties, so officers would have more time to be in the field.<br />It is estimated that for every call, an officer has about four hours of administration time and paperwork attached to it.<br />There are currently 27 RCMP officers in the Strathmore detachment.<br />Strathmore RCMP Staff Sergeant Kevin O&rsquo;Dwyer presented the option to Strathmore town council and Strathmore council approved its support. In turn, Strathmore Mayor Michael Ell requested in a letter to Wheatland County that they consider support for the idea, a strategic move to increase police presence in rural areas.<br />Increasing the amount of time an officer spends in the community rather than on paperwork means response times would be timelier, policing would be proactive instead of reactive, and communities would be safer through an increased police presence.<br />The town&rsquo;s proposal noted the contributions funded by other municipalities in the area: urban versus rural complaints are 1,602 (53.8 per cent) to 1,326 (46.2 per cent), respectively.<br />&ldquo;As you see, the rural contingency remains inadequate to properly police the vast area that the Strathmore detachment is responsible for, &ldquo;stated Ell.<br />&ldquo;Committing more funds to put people in place doesn&rsquo;t mean you are going to get better services,&rdquo; said Wheatland County Coun. Ben Armstrong.<br />A motion was made to respond to the Town of Strathmore to clarify the details, and to ask for a presentation to the municipal partnership meeting.</p> 	</div>

	
									</div>

								<div style="clear:both;height:0px"></div>
							</main>
														
													
								<div id="s5_below_body_wrap">			
								
									<div id="s5_below_body">
									<div id="s5_below_body_inner">
									
																					<div id="s5_pos_below_body_1" class="s5_float_left" style="width:100%">
														<div class="s5_fourdivs_1">
		<div class="s5_fourdivs_2">
		<div class="s5_fourdivs_3">
		<div class="s5_fourdivs_4">
			<h3 class="s5_fourdivs_title">Articles From This Week's Edition</h3>			<ul class="category-module">
						<li>
									<a class="mod-articles-category-title " href="/691-march-17-2017-strathmore-times/7331-march-17-2017-strathmore-times-pdf-version">
						March 17, 2017 Strathmore Times PDF Version					</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/691-march-17-2017-strathmore-times/7319-contributing-to-united-way-efforts">
						Contributing to United Way efforts					</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/691-march-17-2017-strathmore-times/7318-local-4-h-members-shine">
						Local 4-H members shine					</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/691-march-17-2017-strathmore-times/7317-school-choirs-gear-up-for-competition">
						School choirs gear up for competition					</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/691-march-17-2017-strathmore-times/7316-strathmore-children-s-choir-on-tour">
						Strathmore Children’s Choir on tour					</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/691-march-17-2017-strathmore-times/7315-remembering-our-roots-marvin-and-elaine-gill">
						Remembering our roots ~ Marvin and Elaine Gill					</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/691-march-17-2017-strathmore-times/7314-standard-bighorns-club">
						Standard Bighorns Club					</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/691-march-17-2017-strathmore-times/7313-flooding-causing-problems-in-cheadle">
						Flooding causing problems in Cheadle					</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/691-march-17-2017-strathmore-times/7312-federal-funding-questions-from-town-council">
						Federal funding questions from town council					</a>
				
				
				
				
				
				
							</li>
			</ul>
		</div>
		</div>
		</div>
		</div>
	
											</div>
																				
																				
																				
																				
																				
																
										<div style="clear:both; height:0px"></div>

									</div>
									</div>
								</div>

														
						</div>
						</div>
						
										
										
				</div>
				</div>
				<!-- Left column -->	
								<!-- End Left column -->	
				<!-- Right column -->	
									<aside id="s5_right_column_wrap" class="s5_float_left" style="width:300px; margin-left:-300px">
					<div id="s5_right_column_wrap_inner">
																			<div id="s5_right_inset_wrap" class="s5_float_left" style="width:300px">
											
			<div class="module_round_box_outer">
			
			<div class="module_round_box">

				<div class="s5_module_box_1">
					<div class="s5_module_box_2">
												<div class="s5_mod_h3_outer">
							<h3 class="s5_mod_h3">
															<span class="s5_h3_first">View </span><span class="s5_h3_last"> This Week's Full PDF Version</span>
								
							</h3>
													</div>
												<div class="s5_mod_h3_below" style="clear:both"></div>
												<div class="s5_outer">
						

<div class="custom"  >
	<p>&nbsp;</p>
<p>&nbsp;<a href="/691-march-17-2017-strathmore-times"><img src="/images/March17front.jpg" alt="March17front" /></a></p></div>
						</div>
						<div style="clear:both; height:0px"></div>
					</div>
				</div>

			</div>
			
			</div>

					
			<div class="module_round_box_outer">
			
			<div class="module_round_box.">

				<div class="s5_module_box_1">
					<div class="s5_module_box_2">
												<div class="s5_outer.">
						

<div class="custom."  >
	<!-- SMT300x250 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'http://ab166942.adbutler-luxon.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc188316 = window.plc188316 || 0;
document.write('<'+'div id="placement_188316_'+plc188316+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(166942, 188316, [300,250], 'placement_188316_'+opt.place, opt); }, opt: { place: plc188316++, keywords: abkw, domain: 'ab166942.adbutler-luxon.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
</div>
						</div>
						<div style="clear:both; height:0px"></div>
					</div>
				</div>

			</div>
			
			</div>

					
			<div class="module_round_box_outer">
			
			<div class="module_round_boxa">

				<div class="s5_module_box_1">
					<div class="s5_module_box_2">
												<div class="s5_outera">
						<div class="bannergroupa">

	<div class="banneritem">
																																														<img
						src="http://www.strathmoretimes.com/images/banners/Strathmore-Denture.png"
						alt="Denture"
																	/>
											<div class="clr"></div>
	</div>

</div>
						</div>
						<div style="clear:both; height:0px"></div>
					</div>
				</div>

			</div>
			
			</div>

					
			<div class="module_round_box_outer">
			
			<div class="module_round_boxa">

				<div class="s5_module_box_1">
					<div class="s5_module_box_2">
												<div class="s5_outera">
						

<div class="customa"  >
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Timesright -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5084956104570085"
     data-ad-slot="1159707083"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
						</div>
						<div style="clear:both; height:0px"></div>
					</div>
				</div>

			</div>
			
			</div>

		
							</div>
																							</div>
					</aside>
								<!-- End Right column -->	
			</div>
			</div>
			<!-- End columns wrap -->	
			
		<!-- Below Columns Wrap -->	
						<div id="s5_below_columns_wrap1">	
			<div id="s5_below_columns_wrap2">
			<div id="s5_below_columns_inner" class="s5_wrap">

					
													<div id="s5_below_columns_1" class="s5_float_left" style="width:100%">
											
			<div class="module_round_box_outer">
			
			<div class="module_round_boxc">

				<div class="s5_module_box_1">
					<div class="s5_module_box_2">
												<div class="s5_outerc">
						<div class="bannergroupc">


</div>
						</div>
						<div style="clear:both; height:0px"></div>
					</div>
				</div>

			</div>
			
			</div>

		
							</div>
												
												
												
												
												
												
						<div style="clear:both; height:0px"></div>

			</div>
			</div>
			</div>
					<!-- End Below Columns Wrap -->				
			
			
		</div>
		</div>
		</section>
			<!-- End Center area -->	
	
	
	<!-- Bottom Row1 -->	
			<!-- End Bottom Row1 -->	
		
		
	<!-- Bottom Row2 -->	
			<!-- End Bottom Row2 -->
	
	
	
	<!-- Bottom Row3 -->	
			<!-- End Bottom Row3 -->
	
	
	<!-- Footer Area -->
		<footer id="s5_footer_area1">
		<div id="s5_footer_area2">
		<div id="s5_footer_area_inner" class="s5_wrap">
		<div id="s5_footer_area_inner2">
		
							<div id="s5_footer_module">
					
				</div>	
						
							<div id="s5_bottom_menu_wrap">
							<div class="moduletable">
			<ul class="nav menu">
<li class="item-309"><a href="/sitemap" >SiteMap</a></li><li class="item-310"><a href="/terms-of-use" >Terms of Use</a></li><li class="item-335"><a href="http://www.strathmoreliving.ca" >Strathmore Living</a></li></ul>
		</div>
	
				</div>	
						<div style="clear:both; height:0px"></div>
			
		</div>
		</div>
		</div>
		</footer>
	<!-- End Footer Area -->
	
	<!-- Bottom Vertex Calls -->
	<!-- Page scroll, tooltips, multibox, and ie6 warning -->	
			<div id="s5_scroll_wrap" class="s5_wrap">
			<script type="text/javascript">
/*! Jquery scrollto function */
(function(a,c){var b=(function(){var d=c(a.documentElement),f=c(a.body),e;if(d.scrollTop()){return d}else{e=f.scrollTop();if(f.scrollTop(e+1).scrollTop()==e){return d}else{return f.scrollTop(e)}}}());c.fn.smoothScroll=function(d){d=~~d||400;return this.find('a[href*="#s5"]').click(function(f){var g=this.hash,e=c(g);if(location.pathname.replace(/^\//,'')===this.pathname.replace(/^\//,'')&&location.hostname===this.hostname){if(e.length){f.preventDefault();b.stop().animate({scrollTop:e.offset().top},d,function(){location.hash=g})}}}).end()}}(document,jQuery));
function initSmoothscroll(){
	jQuery('html').smoothScroll(700);
}
jQuery(document).ready(function(){
	initSmoothscroll();
});
var s5_page_scroll_enabled = 1;
function s5_page_scroll(obj){ if(jQuery.browser.mozilla) var target = 'html'; else var target='html body'; jQuery(target).stop().animate({scrollTop:jQuery(obj).offset().top},700,function(){location.hash=obj}); } 
function s5_hide_scroll_to_top_display_none() { if (window.pageYOffset < 300) { document.getElementById("s5_scrolltopvar").style.display = "none"; } }
function s5_hide_scroll_to_top_fadein_class() { document.getElementById("s5_scrolltopvar").className = "s5_scrolltop_fadein"; }
function s5_hide_scroll_to_top() {
	if (window.pageYOffset >= 300) {document.getElementById("s5_scrolltopvar").style.display = "block";
		document.getElementById("s5_scrolltopvar").style.visibility = "visible";
		window.setTimeout(s5_hide_scroll_to_top_fadein_class,300);}
	else {document.getElementById("s5_scrolltopvar").className = "s5_scrolltop_fadeout";window.setTimeout(s5_hide_scroll_to_top_display_none,300);}}
jQuery(document).ready( function() {s5_hide_scroll_to_top();});
jQuery(window).resize(s5_hide_scroll_to_top);
if(window.addEventListener) {
	window.addEventListener('scroll', s5_hide_scroll_to_top, false);   
}
else if (window.attachEvent) {
	window.attachEvent('onscroll', s5_hide_scroll_to_top); 
}
</script>
<div id="s5_scrolltopvar" class="s5_scrolltop_fadeout" style="visibility:hidden">
<a href="#s5_scrolltotop" id="s5_scrolltop_a" class="s5_scrolltotop"></a>
</div>


	
		</div>
		<!-- Start compression if enabled -->	
		

		
	
	<script type="text/javascript">
		var s5_multibox_enabled = 1;
		jQuery(document).ready(function(){
			jQuery('.s5mb').each(function(i,z){if(!z.getAttribute('rel'))z.setAttribute('rel','[me]');});
		}(jQuery));
		var s5mbox = {};
				        jQuery(document).ready(function($){
            initMultibox('.s5mb');
        });
		
			function initMultibox(mbClass){
		window.s5mbox = new multiBox({
			mbClass: mbClass,/*class you need to add links that you want to trigger multiBox with (remember and update CSS files)*/
			container: jQuery(document.body),/*where to inject multiBox*/
			path: 'http://www.strathmoretimes.com/templates/shape5_vertex/js/multibox/',/*path to mp3player and flvplayer etc*/
			useOverlay: true,/*detect overlay setting*/
			maxSize: {w:600, h:400},/*max dimensions (width,height) - set to null to disable resizing*/
			movieSize: {w:400, h:300},
			addDownload: false,/*do you want the files to be downloadable?*/
			descClassName: 's5_multibox',/*the class name of the description divs*/
			pathToDownloadScript: 'http://www.strathmoretimes.com/templates/shape5_vertex/js/multibox/forceDownload.asp',/*if above is true, specify path to download script (classicASP and ASP.NET versions included)*/
			addRollover: true,/*add rollover fade to each multibox link*/
			addOverlayIcon: false,/*adds overlay icons to images within multibox links*/
			addChain: false,/*cycle through all images fading them out then in*/
			recalcTop: true,/*subtract the height of controls panel from top position*/
			addTips: true,/*adds MooTools built in 'Tips' class to each element (see: http://mootools.net/docs/Plugins/Tips)*/
			autoOpen: 0/*to auto open a multiBox element on page load change to (1, 2, or 3 etc)*/
		});	}
		<!--}(jQuery));-->
				Eventx.onResizend(function(){		
			s5mbox.resize(); 
		});
			</script>







<script type="text/javascript">//<![CDATA[
	var s5_lazyload = "all";
//]]></script>
<script type="text/javascript" src="http://www.strathmoretimes.com/templates/shape5_vertex/js/core/lazy_load-min.js"></script>			
	
<!-- Additional scripts to load just before closing body tag -->
	
<!-- Info Slide script - JS and CSS called in header -->
		<script type='text/javascript'>
	jQuery(document).ready(function(){
	    jQuery('.s5_is_slide').each(function (i, d) {
				jQuery(d).wrapInner(jQuery('<div class="s5_is_display"></div>'));
			});
			var options = {
				wrapperId: "s5_body"
			};
			var slide = new Slidex();
			slide.init(options);
		});
	</script>
		
<!-- Scroll Reavel script - JS called in header -->
		
	
<!-- File compression. Needs to be called last on this file -->	
		
<!-- Responsive Bottom Mobile Bar -->
	<!-- Call bottom bar for mobile devices if layout is responsive -->	
	<div id="s5_responsive_mobile_bottom_bar_outer" style="display:none">
	<div id="s5_responsive_mobile_bottom_bar" class="s5_responsive_mobile_bar_light">
		<!-- Call mobile links if links are enabled and cookie is currently set to mobile -->	
					<div id="s5_responsive_switch_mobile">
				<a id="s5_responsive_switch" href="/?s5_responsive_switch_wwwstrathmoretimescom=0">Desktop Version</a>
			</div>
		
					<div id="s5_responsive_mobile_scroll">
				<a href="#s5_scrolltotop" class="s5_scrolltotop"></a>
			</div>
				<div style="clear:both;height:0px"></div>
	</div>
	</div>

<!-- Call bottom bar for all devices if user has chosen to see desktop version -->	
	
	
<!-- Closing call for mobile sidebar body wrap defined in includes top file -->
<div style="clear:both"></div>
</div>
</div>
	
	<a title="shape5.com" href="http://www.shape5.com" target="blank" id="s5_shape5_logo"></a>
	
	

<!-- End Body Padding -->
</div>

</body>
</html>